Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
Adding R/C to your Powerwheels vehicles? Using R/C parts on your Powerwheels?
By Hellboy1985it
#132746
Hello guys!
I'm new in the forum and I have a new eletric car...
I bouht it used for my daughter but the seller wasn't a nice man and he sell to me a car with some problem.
So I will try to explain the problem to you.

When I've tried the car I see that there is a problem with steering engine, it doesn't work well and it was very HOT.
So I lift my daughter from the car and I try to check te problem.
I open the box with eletric part and steering engine, so it will turn free.

When I use the RC it start to turn around and it coild be stopped only pushing the reset button, also if you press only to go forward or back it start to turn around.

Should be a relè(relais?) problem? Could I check sonething?
If you take away the steering engine to try the car without it the rc control isnt possible to try with rc control because the relè look like crazy TIC TAC TICA TAC TI TAC :-) sorry for this explain!

Sorry for wrong word or phrases but I'm italian and my english level is low!

I hope that you could help me!
Have a good day!
Attachments
image.jpg
image.jpg
#132840
It seems like your receiver is not paired with your transmitter. In order to help you I would need to know the specific parts:

Transmitter, receiver, servo (steering motor), and ESC (wheels motor controller). For many of this components the pairing instructions can be downloaded from companies website additionally, numerous videos are available in you tube.
Pairing your transmitter and receiver and calibrating your ESC would be the first troubleshooting step since it would cause the symptoms you described.
By Hellboy1985it
#134669
Hi,
I'm on late but I have try something!
I bought a new receiver and transmitter...but nothing is changed!
darn!
So I think that the problem is the steering angle sensor, could I try the car without that sensor?
I ve tried without but it doesn t work right, so I think that I have to install somethink like a resistance on the three wire?
Please help me...I could buy a new car and kick this in the trush, but I WANT WIN THIS BATTLE :-)
(And I have spend so much money for this used car and new elettic parts...yes I know sometimes I m a really lucky man;-) )

So I'm looking at my new Dune Racer Extreme. The s[…]

Newbie with unknown car..

Hi all, Great Forum here, lots of good informati[…]

TL:DR - Is there any difference in the 9993 and […]

The 600A i think has the option to select the amp[…]

HobbyMasters Udemy Course