Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
I want something you MIGHT have. Willing to sell?
#141490
Looking to see what I can find for a set of wheels for this quad... and if anyone has the small board that sits inside the rear end housing. Low works but high does not.. has the turbo switch with a relay.. so far both the switch and the relay check out but no power coming to the motor itself. Motor is good though. Would like to find the same pieces from this to add to my other sons AT -Rex quad.

Image

Image
#141495
That looks like my Kawasaki KFX
Dunno if that relay board is available, and I'd never gotten/found an answer about it "accepting" 18V, that was about the only part in the one I got. So I pulled what was left, and gutted my first Harley, and tossed aside that SR74287 board. Then later needed it for another Harley I fixed. I think it may have been on a dual 6V setup??? My picture doesn't show the rest of the wiring. Sorry, but if it's dual 6V, that's the one where you flip the wire harness, current battery connector feeds the motors, motor wires feed off the battery. 12VOLTWIZ is the poster for the schematic I believe?
#141499
Hey Pat.... not to change the subject, but I wanna ask about the vet. The one with headlights, and soft start. I'm curious what if anything you've done with the board. I've got a kid traxx fire truck and the components look identical to the vet, but my vets not here, it's a few hours away, so I can't compare/swap boards. Have you had to mess with your electronics? Only difference is the vet has the stereo with separate batteries. Just curious. Thanks

Edit:
If you have a battery connector that doesn't have a fuse in it, you may want to call and have them send you one, if you're using the stock battery connector???
Copy/paste from a text I sent to my vet seller.

So in searching for info, I've found there were a few recalls on that vet. Again, if you're contemplating keeping it, one issue was a battery connector, quite possibly the cause of its intermittent issue. The parts are free, it does transfer ownership, and sounds like a rather simple fix? The 800# I finally got that is responsible for sending parts is 800-626-2811
It was about a 4 minute hold, not too bad.
#141510
I'll try and snap a picture of the board in the 4 wheeler.. its maybe 2 inches by 3 inches ish.. and I ran 18V on it yesterday for a minute.


The vette no i honestly have not messed with its electronics.. I have left that one untouched at the moment as i am still working on the 24 V conversion on the silver car.. and lights on the mustang, silver car, yellow vette, and the extra mustang i picked up with the Quad. I am currently not using the original battery connectors but I am kind of researching some diffrent connector types i think ight work a bit better with all the battery switching i do... I have about 10 batteries now.. and rotate them in the cars as they need. Still working on organizing my garage for all this powerwheels stuff.
#141511
Also I am thinking that the sounds are determined by the small board in the steering wheel.. this is only a theory I have and I have no way of testing otherwise.. I do have sound board from the pink steering wheel from the barbie vette still as the tan wheel i got to put into the silver car still had the board in it with the connector on it.
#141513
Totally interested in the plug your considering. Lemme know how that turns out!

Djg vet
Dang, was hoping you dug into it, so I don't have to guinea pig someone else's ride.
The power wheels sound boards are a self contained unit, the vet since it uses vehicle battery power is a bit different. The steering switches feed the main board, which either sends the sound signal OR provides control of another board near the dash that contains the speaker?? Totally different designs. And I'm in the same boat as you, my vet worked, so I didn't touch it. Now it's hours away up at grandmas house, so I can't even pull the board to get this fire truck working.

The Lil relay 2x3 from the quad, I'll dig around to see if I have one in another potential scrap ride, but I've only seen it in the quad. I think it's due to the twist wick 2nd gear switch being a low amperage switch, like the Harley thumb button. If I can't find one, I'll dig up the link, but as I mentioned, I couldn't find much info, and I still have an unanswered thread on it!

viewtopic.php?f=57&t=20039&p=140288#p140288
Unanswered thread
#141521
Aww hell yeah thats the board.. lol ok so i might have to make up a harness to work it and add in the relay and stuff .. yes the blue one is a KFX and just had my brother go pick up a second KFX for $25.. need one more 4 wheeler to drop off at Grandmas house and that will clear up the to little 6V ones i jumped up to 12v but they run like poo.


I may buy a board for the vette as a backup.. currently i added some lights to the yellow car but left the stock led's they had in the tail and turn signals on the front. So when he hits the button on the steerng wheel he still gets turn signals and stil has running lights as well

Do you think it would have been possible to keep t[…]

New Side Project

Starting a new post about this project. Had major […]

Oh OK. I bet he means to put the diode on the ba[…]

Chevy Silverado SawBlade

Hi I have spare parts Silverado are you needing th[…]

HobbyMasters