Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
Information on Motors, Gearing & Gearboxes
#149838
Hi,new here. I have a PW F150 monster traction truck I install upgraded ml toys gear boxes and installed 2 traxxas 3785 titan motors 12T and put on the correct pinion on them. after It goes 20 seconds it stops. after reading some posts here I lifted up rea end and found that drivers side goes forward in both high and low but passenger side goes in reverse while in forward. please help I'm going crazy.


#149843
Does the passenger's side go forward when the gear selector is in reverse, or are you saying it always goes backward?
#149849
Cmon guys, this should be obvious...


1) lift the rear wheels off the ground, preferably prop it up or set it on its nose.
Try each of the following and take some notes on which wheel turns which way, my direction notes are in relation to the vehicle and what motion it would cause.
1) Reverse - one wheel should turn in reverse, the other should not be turning
2) Low - one wheel (same one as in reverse) should be turning forward, the other wheel should not be turning
3) High - both wheels should be turning forward.


If the second wheel turns the wrong way while in high, you reversed the polarity at the motor. Simply swap the wires at the motor and all should be good. Very easy mistake to make, and fortunately the hardest part of the fix is often getting at the wires to swap them.

:) RawLiquid
#149853
"found that drivers side goes forward in both high and low but passenger side goes in reverse while in forward."
"when in reverse the pass side will go forward and drivers side will go in reverse."

These symptoms are a clear sign that you just have the passenger side motor polarity reversed. Take that gearbox out and swap the connectors (not sure if you use bullet connectors or spliced ; if you spliced, cut at the splice, swap, and resplice).

One clarification relative to RawLiquid's post: In 1st and reverse with no load you should expect both wheels to go in the same direction -- not one moving and one not (unless you have something dragging severely on one side). They won't necessarily be the same speed although I'd expect them to be fairly close. The "one-wheel only" behavior is pretty typical when it's on the ground and you're running in 1st or reverse but shouldn't happen when neither wheel is loaded.

Either way, the simplest thing is to check 'high' and if they're going in opposite directions, fix the one that is wrong :lol: .
#149867
The factory battery has a circuit breaker inside. The motor you are using is rated for 8.4V and although it's probably quite a bit faster than stock, it probably also pulls a lot more current during both acceleration and at top speed. You are likely just exceeding the breaker's capacity. You can buy an aftermarket battery and install a 40A+ fuse instead or buy a somewhat milder motor. Traxxas doesn't post specs on their motors, though the Traxxas forums does have one poster claiming it is 25000 RPM @ 8.4V -- this doesn't sound unreasonable for a 12T (the 21T Nichibo $2.49 special at Jameco is a 21T and spins 23000 RPM @ 12V).

If that's true, I would expect >35000 RPM at 12V and I would thinnk the motor will have very limited longevity and it will probably be pulling 3-4x the current of the stock motors at full speed.

Im doing this major overhaul of my daughter's PW E[…]

I may have one in the dream dazzler project I plan[…]

I am glad to read that you come up with outstandin[…]

4x4 12v circuit issue

wondering how do you like the sportrax. I'm saw so[…]

HobbyMasters Udemy Course