Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
All those "freebies", almost freebies and "came up-ons" and those really good deals can go here. LOTS OF PICS WELCOME. :-)
User avatar
By civieybuilder
#129814
Gentlemen, drum roll please!!!

Tonight I picked up a 1st gen Super Gaucho for $100. While this is tied with the Dragon as the most I have paid for a car, I am tickled pink. I was told and it appears it was always stored in a garage. It is in very good shape except

The Bad
steering pinion is stripped, still steers when moving, but slips if sitting still, one seat cushion is ripped a little, one of the fog lights is bent backwards, the door over the charging port is missing, 3 possibly dead batteries, no tool kit

The good
Good shape, all original paperwork, charger, 3 batteries where included, I hope at least one is good, but even not, I have 3 peg cases, paid $100

I kind of felt bad only paying $100 for what I got. The guy said the batteries keep going bad, the last one cost him $200. I could be wrong, but I think the little charger that came with the gaucho is not a float, he said he just left it plugged in all the time. If so, overcharging is the culprit. I have no experience with the SG foam tires, but there is not much wear on them. The steering is lose, however, I believe the extra gaucho steering pinion I have will fix it.

gaucho.jpg
Last edited by civieybuilder on Tue Jan 13, 2015 8:57 pm, edited 1 time in total.
User avatar
By toycrusher
#129818
Awesome! And only $100!!! :o :o :o
User avatar
By SigEp
#129820
Huge score, nice! All those items are easy and inexpensive to replace. Not sure on the superpower charger if it's float or not... But even if it is, it's not good to always leave plugged in. Superpowers are great, your kids will love it.
User avatar
By civieybuilder
#129827
Not complaining, but hooked up 24V to the Gaucho, nothing, nothing at all, was told it worked great. Unfortunately, did not have time to get into it. Also noticed the brakes do not work. Hoping it is just a bad switch somewhere and not a bad board. :?
Last edited by civieybuilder on Wed Jan 14, 2015 8:38 pm, edited 1 time in total.
User avatar
By toycrusher
#129829
Do the dash lights come in after holding the push to start button? There are two fuses in the main board you may want to check. If the brake switch is activated, the wheels won't move but the lights should still have turned on
User avatar
By civieybuilder
#129831
No lights.

For you guys that have one. Should anything happen (lights) when I turn the key, or when or what additional when I hit the start button.
User avatar
By toycrusher
#129837
civieybuilder wrote:No lights.

For you guys that have one. Should anything happen (lights) when I turn the key, or when or what additional when I hit the start button.


Key on does nothing, it simply completes the circuit to the "push-to-start" button. Turn key on then hold that button down for a second or two and the dash lights should come on
User avatar
By civieybuilder
#130568
I finally had the time to really get into this thing. On a lot of the screws the heads are stripped out. Almost like a little kids was given a drill with a phillips head bit and told to go to town. Took a lot longer than it should, but got them all out.

The bad news is the board is bad. There is a 40 amp fuse that is blown. I saw on Peg Perego parts website that the fuse only blows when the board is bad. Also, on that website is kit for getting rid of the charger port. Apparently, must of the reliability issues on the SP's are because of this issue. Perego has a part number for this kit. I talked to the parts guy on the phone, he said he has never seen a board go bad after the kit is hooked up and the charger disengaged. Before that, yes the boards have a "habit" of burning up.

I believe the previous owner had NO mechanical ability. I was told the steering was stripped, its not, the bracket that holds the pinion tight to the gear was just really loose, almost falling off. The gears are fine. The brake is not stripped, the bolt that holds the two gears together is just missing it's nut.

I did notice there are little holes on the side of the motor pan that line up with screw holes on the gearboxes, but there were no screws in them. For those that have SP, should there be?

Also, for the guys that have one, the bracket that holds the steering gears together, it was what looks like a tore up plastic bearing/bushing in the hole where the steering rod goes. This thing is demolished. I noticed on the parts diagrams and list there is not a listing for the bracket or the bushing. What is this thing suppose to look like.
photo 1.JPG


Finally, it always seems like I find something in these cars when they are taken apart, what does not belong in this pic?
photo 2.JPG
Last edited by civieybuilder on Sun Mar 15, 2015 6:39 am, edited 1 time in total.
User avatar
By taz11
#130569
Wow! nice find. I can tell this all occurred during the snow/cold/ day blends into night whirlwind that gets me every year. I missed the whole topic. That is one I never had the privilege of owning. .......or even seeing in person :cry:

Great find even if you have to repair it. I may have a seat cover for that...brand new. Not sure if its a gen 1 or gen 2 cover. I can't help with the other stuff.......no experience :cry: . Sig and toycrusher should have you covered in a bit.
Last edited by taz11 on Sun Mar 15, 2015 6:46 am, edited 1 time in total.
User avatar
By toycrusher
#130576
I'm racking my brain trying to remember, I'm going to have to actually go look for a couple of your questions. :?

I think the plastic on the shaft retainer used to be part of your pinion, I don't remember a bushing.

And about the updated board, I'm pretty sure I did my 36v dual esc conversion for less than the price of the new board :shock:
User avatar
By civieybuilder
#130586
Taz - just curious, how did you end up with seat covers?

In regard to the plastic bearing thingy, I decided to pull it apart. I am about 99% sure the previous owner wrapped Teflon tape around the steering shaft. Over time it kind of got compressed and tore into bits to the point of looking like a tore up plastic bearing. When I pulled it apart it came out in strips just like Teflon tape.
User avatar
By taz11
#130587
That would be seat cover.....only one :lol:

It came in a buyout a few years back.

Mike I haven't forgotten about you. I ......enter […]

Every once in a while somebody goes that new direc[…]

Yea if you use stock battery, that will happen. I […]

Ford F150 Raptor tire upgrade

I want to relay my experience attempting to upgrad[…]

HobbyMasters Udemy Course