Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
Electronic Scooter Controllers have become a popular addition to our vehicles. Ask specific questions about ESCs here!

***WARNING*** this section is for ADVANCED MODDERS. if you try anything in this section you NEED to expect minor issues with the build up to and including complete FAILURE of EVERYTHING in your freshly built BPRO.

Have fun ;-) :-)
By edac
#139468
download/file.php?id=19466&mode=view

So I wired everything up like this diagram, except I put the 100 ohm resistor in line from the 24v signal, through the switches , to the relays. instead of one for each. No reverse lights. Running lights on separate switch, LEDs run in series/ parallel circuit.
Fired it up, and it seemed slow. Lights did not come on. Rechecked and pulled light circuit out of the equation. Ran good and strong. when reconnecting the light circuit shorted 24v indicator circuit for a split second and then nothing works. Tried my spare "YK31C" controller and still no out put. Get signal through key switch, but no output on indicator circuit.
If I fried the original controller, why doesn't the other one work? (or was I shipped a bad one) Between the phone updating, and windows 10, I can't figure out how to get my photos loaded up. Will have some up soon.
My 5 year old Granddaughter keeps asking if we can test it yet? :oops:

Thanks to Toycrusher for the nice hook up diagram.

Thanks in advance for any advice.
User avatar
By toycrusher
#139479
edac wrote:http://forum.modifiedpowerwheels.com/download/file.php?id=19466&mode=view

So I wired everything up like this diagram, except I put the 100 ohm resistor in line from the 24v signal, through the switches , to the relays. instead of one for each. No reverse lights. Running lights on separate switch, LEDs run in series/ parallel circuit.
Fired it up, and it seemed slow. Lights did not come on. Rechecked and pulled light circuit out of the equation. Ran good and strong. when reconnecting the light circuit shorted 24v indicator circuit for a split second and then nothing works. Tried my spare "YK31C" controller and still no out put. Get signal through key switch, but no output on indicator circuit.
If I fried the original controller, why doesn't the other one work? (or was I shipped a bad one) Between the phone updating, and windows 10, I can't figure out how to get my photos loaded up. Will have some up soon.
My 5 year old Granddaughter keeps asking if we can test it yet? :oops:

Thanks to Toycrusher for the nice hook up diagram.

Thanks in advance for any advice.


Thanks but I can't take credit for the diagram. Another member created it, I just chopped it up and modified it a dozen different ways.

As far as your problem goes, I'd suggest removing the 100 ohm resistor. 24v usually doesn't cook anything. Try it without and see what happens.
By edac
#139486
Thanks Toycrusher for the reply. I'm not getting 24vdc out put on the signal circuit off of either controller.
User avatar
By toycrusher
#139527
Thank you so much for updating! Too often threads are left unresolved which is no help to anyone.

I know what your saying that would be great if you[…]

Hello all, This is my first post. I've had troubl[…]

I have little experience using the voltage meter. […]

If you charge your battery at 6A (assume this is j[…]

HobbyMasters Udemy Course