Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
vehicles with a circuit board controlling the motors
#141307
Hello all,

So i started building a Liberty Walk widebody Lambo for my son along with police siren and PA system.
i've got the wheels extended about 2 inch front and back, with a big of camber on all 4 corners.
started making my fender flares with air dry clay and building a vacuum forming machine to create final product of the fenders.

now that i am sorting out the connection i ran into some problem.
i have the following setup.

Battery: 1 Expert Power 12v12ah/20hr
Motors: 2 x RS-570 motors and gear combo from Taobao.com
Spec of motor: Spec here

after hooking up the wires to my motor with the 12v battery, it ran for few second and stopped on its own, i hear some buzz from the control box, and if i restart the car, it would run again but each time it last shorter before it dies, and it wouldn't even run at all now.

am i running into problem with the ESC that people are talking about? can i by pass ESC?

there is also a device (i believe its speed or direction control) on the original motor (pic with the white gear box) i am not sure and am not able to swap that over to my new motor.

here are some photos of this build.
Attachments
823374526028732379.jpg
709647788965960105.jpg
171875342565618759.jpg
313113077673749802.jpg
755081119398483618.jpg
3348012871908897.jpg
848693535303620819.jpg
791151088930089465.jpg
464888387826904196.jpg
Last edited by pkstudio on Tue Jul 12, 2016 1:44 am, edited 1 time in total.
#141309
That might be some kind of speed feedback for the original circuit board. I'd recommend doing a high current circuit board bypass. Scroll to the end of the wiring diagram link in my signature and you will find it
#141340
That diagram isn't very complete, can't make much sense of it
#141362
That is basically the same diagram just with a deficated drive battery and more prettier... He's made tons of great diagrams but I never came across that one.

In my diagram you keep the original 6v and add 6 or 12v depending on your goals. The photo you linked was someone else's right?
#141428
So i wired everything up based on the diagram, accessories works, but motors didn't, no sound, nothing, i am guessing that i damaged the board while i didn't know better and hooked up the new motors with the 12v with the control board meant for 6v.

question is should i replace my control board with a 6v and run the setup from the diagram?
or should i order the control board for 12v from this website?

http://www.bigtoysusa.com/rastar-parts.aspx

i currently have the 151024 board.

there are several 12v board, i think 150326 maybe the one for me? i am not sure

Thanks
Attachments
06.01.000002.0118121510246v.jpg
06.01.000002.00871115032612v.jpg
#141435
Price is good for a stock board. Not sure how you would determine the correct one. Are you keeping the remote control feature?
#141451
I ask because you might be fine with a 12v board, but then if you decide to go 18v later it may smoke the board again. If you went with another 6v board and the bypass, there is no limit to what voltage you boost to (other than the point where your motors burn up...)

Full Wire Harness ($150) I have an unfinished proj[…]

I know this thread is getting kind of old by now b[…]

Quad Damage (1st gear delete mod)

Chart, that rubber grip looks like it would eat th[…]

If you're using stock motors and gearbox be carefu[…]

HobbyMasters Udemy Course