Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
for 12v vehicles that NEED to be upgraded to 18v
User avatar
By Look_out02
#146623
I have been trying to get my kids gator back running this year, but I haven't had any luck. I checked the battery with my multimeter and it checks good. I have tried everything I can think of to troubleshoot but I cant find the problem. I connected the battery directly to the motors and they both worked. I tested each switch and they seem to be working. I even connected the battery and pressed the pedal, put it in gear and I got 12v between the leads for the motor, but as soon as I connect them to the motor, I show 0 volts. and that's where I'm confused. any thoughts on what to check would be greatly appreciated.
User avatar
By dlgg7
#146660
For a start, have you unplugged the wiring harness from your switches and checked your switches with a meter? Could be a bad switch that shorting out either f/r or slow/fast. Be hard to see if there's a prob in the harness, possibly broken wire, check continuity between ends of harness. Sounds like you'll have to start at one end and ck eack connection and ck whats it connected to, not that many things to ck really. I've had 2 bad switches so far. good luck!

HI there Coopz. I'm from Italy so..forgive my engl[…]

Ford F150 Raptor tire upgrade

Sorry for the late response and confusion. So aft[…]

Sounds like the switch. Pop it out and test with a[…]

The project is picking up pace. The 1" tubes […]

HobbyMasters Udemy Course