Gruber
HobbyMasters
M.L. Toys
KidsWheels
Gruber
HobbyMasters
M.L. Toys
KidsWheels
HobbyMasters M.L. Toys
Gruber
KidsWheels
Need new motors? Grind a gearbox? Adding teeth to a pinion?
By alan566
#92745
Hi,
I just bought this used and it only pulls one wheel and no low or reverse. i read the reviews at wally word and learned this is common problem. anyway i checked it out and the problem is a little tab is on the outside of the left motor. the tab is inline with the black wire and is clamped on the motor with a hose clamp. i think its a capacitor but just guessing. anyway if i bypass it the motor runs.
Is it ok to bypass it and let my boy ride it? If not where can i get one? i have only tested it off the atv and would like some input before i put it back together. thanks, alan
User avatar
By taz11
#92751
Hose clamp on the motor? :? :? :? :? :?

Can you post a pic? Doesn't sound stock, sounds like an attempted repair.
By alan566
#92755
it looks stock. but i agree about the hose clamp doesn't sound stock. the solider is perfect and it looked better before i took the clamp off then put it back.
and i installed the blue trailer clamp as a bypass. oh yea i haven't found out who makes these either, anyone know? i don't think its a power wheels.
Attachments
image(5).jpeg
image(4).jpeg
By alan566
#92756
i think I'm going to put it back together now and see what happens. please give me some input about this motor and that tab on the side if you can. this thing is a 24v but its top speed is only 5mph so i am gonna need some help here to get some speed out of it. thanks, alan
User avatar
By taz11
#92760
Um......YIKES!



I'm not familiar with that vehicle but that is definitely not stock.


My thought is to remove all that stuff and connect the red wire right to the motor tab. I suspect it is some type of thermal switch that went bad and somebody tried to bypass it. Hose clamps are not OE! :lol: :lol: (usually)
By alan566
#92778
It was connected with the tab, it wouldn't work. I used the blue connector to connect the two wires. It works fine now in low or reverse but blows the fuse in high. I now think your right and it is a thermal switch. On the side of the atv it says it has a thermal overload that lasts for a few seconds and then the motor resumes. I know it looks funny but I think it came that way. It's a motion trendz. Where can I get a motor from?
By alan566
#92781
I sent custermer service an
Email so I'm waiting to here from them and see what they say. But if anyone knows a place to get faster motors then I would probably go that route. I'm checking out other forums too right now.
By chopo1990
#92785
Have u check the wiring? Does it have a control board? U might be able used a aftermarket motors and run 18v or 24v with a ESC

U will need to find what series motor u have and teeth
and pitch count
I don't think u can buy 24v motor
By alan566
#92802
Thanks, the wires are good, I checked continuity and everything was the same with both motor leads until I came to that tab. not sure about the board. I will pull the motor back out and try to get some info. Thanks again for the help.
By alan566
#92842
not sure what that was so i took a pic of it. lol the 2nd pic is the tab on the motor.
I checked the voltage going to the motors and it was 26.2 going to both motors in high gear and mashing the accelerator. I need to find one replacement or two aftermarket motors that with speed it up. still waiting on cs from motion trendz. it was made in 8-15-2012 so its not old but i didn't get it new so i have no receipt so expect cs will at least offer a replacement motor to buy. any help on finding motors would be great. If just replacing the motor is my only option then any suggestions on next step to get more speed? thanks for all the help so far!!!
Attachments
image(8).jpeg
image.png
image(9).jpeg
User avatar
By taz11
#92853
What is the bolt spacing and shaft diameter?

14000rpm at 24 v///// :? :? :? :? :? :? :? Needs help!!!! :lol: :lol: :lol: :lol: :roll: :roll: :roll:
Last edited by taz11 on Sat Mar 16, 2013 8:01 pm, edited 1 time in total.
User avatar
By sea_stork
#92873
I saw those new 24v Grizzly's at China mart just before Christmas last year. Made by Motiontrendz, so the hose clamps may be stock it it has them on both sides.
Last edited by sea_stork on Sun Mar 17, 2013 11:19 am, edited 1 time in total.
By alan566
#93204
Thanks, I already bypassed it and it keep blowing the battery fuse. And after a few mins that motor quit pulling all together.
The email back from customer service just told me to call them and they would help. So I called them this morning and they agreed the motor was gone. So I asked about having further trouble with the motor and they said they will through in another motor if that will help. Because I didn't have a receipt they could give me the motors but I would need to pay shipping. I was very impressed! I fully expected to pay for everything. I pulled the the motor and gear box and put the wheel back on and it runs great in h
By chopo1990
#93715
alan566 wrote:Got the new motor and gear box, the worm came on the new motor. It works perfect now. About speeding it up, could I just add voltage? If so how can I go 36v?


Add a 6v in series, if u want to run 36v use a ESC setup
#104504
OP, do you by any chance have the contact information for the customer service for your grizzly?
I'm in the same predicament, blown motors... can't seem to find anything online that resembles this motor.

Thanks!
By joantrski
#114782
Does anyone happen to have the info to contact the manufacturer to get a new motor or whatever we need. We have the same problem (low and reverse doesn't work and one wheel spin on high). My son got this as a Christmas present and it's broken in less than 24 hours.
How is the customer service? Praying for fast turn around. we're all quite disappointed.
By mrlonney
#118034
Did anyone get this problem resolved, I have the same issue with my daughters quad, first day and the motors burned out, any way to replace them, or upgrade them to something different ?
By amandam
#134811
If anyone sees this and has any idea where I can order a replacement motor like the one talked about in the post I would greatly appreciate it! My son's power wheels is having the same issue described in the post exactly! Printed on the motor is, "24V14000RPM." I have spent hours on google and calling all of the repair shops but no luck with a replacement. Any advice would be great! Thanks for you time! :)
User avatar
By FLoHIO117
#146072
I just inherited this quad from a friend. Same issue with red side motor. Has anyone found a motor I could just replace both with? I'd like to upgrade the speed. Stock Motors say 24v 14000rpm on them.
User avatar
By Driver
#147535
I see this is a old post but for anyone needing to know where to get the parts. I finally found the motors and gear boxes at kidswheels.com

Part number for motor only is
Peg Perego 24V Motor SAGI9987
I also bought gearbox and motor together but didn't save that number.
User avatar
By hoosierrun
#148106
I just ordered one of those for the same vehicle. I haven't received it yet, but now I have my doubts. Do you think the pinion gear will have to be swapped from the old to the new? They both are 13 teeth.
User avatar
By Witt075
#148110
The perego motor is wider than the original grizzly so the mounting screws don't work. Pinion seems to match but the shaft is longer than the original too.
I'm new to this stuff so I don't know if I can secure the motor to the gear box.
User avatar
By hoosierrun
#148111
Thanks for the reply. Doesn't sound good. It looks like the only alternative is a new gearbox motor assembly at about $50. It has been a disappointing product. I'll post back if I come up with a feasible solution. My motor won't be in until next week.
User avatar
By hoosierrun
#148161
Best just to buy the gearbox with motor installed. They want $45 plus $15 to ship. I spent all day making an adapter plate from 1/8" aluminum plate. I cut a hole for the motor hub, precision drilled holes, counter sunk flat head M4 screws in adapter plate, tried to widen gear box opening for motor hub and created some damage to driven gear, and finally disassembled gearbox. Once the gearbox was disassembled, it was possible to widen hole to about 11/16 inch (will cut some plastic off posts). I ended up mounting the motor with adapter plate installed, from inside the gearbox, instead of running long screws through it. I tapped 8-32 threads into adapter plate and partially into motor. The new motor pinion matches the old. My hole drilling was pretty accurate because the pinion meshes the driven gear very well. All cuttings and debris carefully removed. I got it all together and it works (pending a 50 pound test driver). I have my doubts this will hold up. It may go a 100 feet and die or it might last weeks. I spend about 4 hours and $15 + $20 for motor. I had lots of tools drills, saws, and taps already in my shop and a lot of experience doing this stuff. It was a lot of aggravation and I will buy the gearbox when this thing dies. I would advise against doing this mod with the SAG19987 motor. I believe the original motor is a series 5 motor (mounts with M3 screws) and the SAG19987 motor is series 7 motor (mounts with M4 screws). As mentioned, these are 24 volt motors, 14,000 RPM.

Gearbox with attached 24 volt motor is part # DRGBY01 and available here: https://www.kidswheels.com/parts/gear-b ... ox-drgby01
User avatar
By hoosierrun
#148218
Just a quick update: My motor replacement and installation from the previous post appears to be holding up. On Christmas day, my two grand kids, ages 6 and 8, Drove that toy Grizzly for a couple of hours and probably went a total of 2 miles. We went through two battery discharge/charge cycles. I am happy that this worked out for all. Everything appears to be working normally.
User avatar
By Witt075
#148224
Thanks for the update. I ended up buying the motor/gearbox combo from the manufacturer and it worked easily.
Now I just need make it go faster! For 24v this thing is slow. I wonder if your motor-mod let's it go faster with the different motors. Might be worth the hassle.
I have the sportsman 850 as well that says it goes 7.5mph and the grizzly is sloooww in comparison. Any suggestions?
User avatar
By hoosierrun
#148226
I don't think it goes any faster (even though just one side was done). The 14,000 RPM on the motor for 24 volts is probably the determining factor when it comes to speed. This new motor is heavier and probably won't burn up as easily but it probably uses battery power faster. One poster was thinking of going up to 36 volts, but those old motors seemed pretty fragile and might burn out quickly. I don't know where you would fit in the extra battery. Using the Sportsman 850 for a speedier toy is probably the way to go.
User avatar
By Witt075
#148231
So it looks like the new motor/gearboxes will hold the bigger peg perego motor where the old ones did not. So I ordered two 350w peg perego motors that will hopefully speed this thing up. Fingers crossed.
User avatar
By Ammonite
#148564
My thought is to remove all that stuff and connect the red wire right to the motor tab. I suspect it is some type of thermal switch that went bad and somebody tried to bypass it

Hi im in the process of modding my first powerwhe[…]

Hi these should have enough power to run the jeep.[…]

Kid Trax Manual Request

Do you still have Kid Trax Fire Truck manual?

Got harbor freight 13x5 tires on rim, sawed off th[…]

HobbyMasters Udemy Course